Reddit Source - Major Outage

Incident Report for PlayerXP

Resolved

We are experienced an outage affecting our Reddit data ingestion service. As a result, Reddit data has been limited or unavailable for a short while. This incident has been resolved and the missing data has been recovered.
Posted Jun 26, 2026 - 12:03 UTC

Investigating

We are currently experiencing an outage affecting our Reddit data ingestion service. As a result, Reddit data is currently limited or unavailable. Our team is investigating and taking steps to resolve the issue.
Posted Jun 26, 2026 - 08:14 UTC
This incident affected: Data Integrations (Reddit Data Integration).